Talk:Version History

From Millénaire Wiki
Jump to: navigation, search

Contents

[new][edit][reply] more objecs and blocks :D -- 1vanchus 00:44, 31 August 2011 (UTC)

in principle, I appeal to all users or creator of this mod to tell you if you could add furniture, fancy pack, wallpapers and enemy villages would be great and have more people who want to install this mod. my sincere thanks

[new][edit][reply] Version compatibility with older version of minecraft? -- Laserous 08:36, 1 November 2011 (UTC)

Hi, I have minecraft 1.7.3 installed and don't yet want to upgrade to the latest version. Would millenaire work with it directly or do I have to use the version of millenaire from when 1.7.3 was still current? (Looks like 1.4.4b) Thanks --Laserous 08:36, 1 November 2011 (UTC)

This was answered by Kinniken on the main minecraft forums, his reply is:
It should, take the last version form before I announced 1.8 compatibility.
--Laserous 09:10, 1 November 2011 (UTC)

[new][edit][reply] The Sadhu -- Kaelond 21:31, 2 November 2011 (UTC)

The quest for the mountains will not start for me is this a glitch or is there a way i can fix this?

[new][edit][reply] Problem with the building parameter "startingsubbuilding:" -- Atrallax Baltor 20:30, 10 November 2011 (UTC)

Hi, I just updated Millenare from 1.6.9 to 1.8.7 my custom content pack “Kelldran Colony” its not working properly in 1.8.7. When creating a new Kelldran Colony Townhall the panels display the message “All buildings goals completed”. I am not good with the script, but I think that the problem could be related to the building parameter "startingsubbuilding:" if I delete that parameter from the .txt file then the Townhall works properly, something similar its happening with Ghost1972 Norman Walled Town which also use that parameter.

:) by the way the export/import function its great.

[new][edit][reply] Re: Problem with the building parameter "startingsubbuilding:" -- Atrallax Baltor 03:55, 11 November 2011 (UTC)

I just downgraded Milleniare to 1.8 and everything works fine.

[new][edit][reply] 1.0 download link seems to be missing. -- Cosmofur 20:35, 2 December 2011 (UTC)

This may be a browser issue. Looking at wiki history for page, doesn't appear the link ever worked. Same seems to be true for 1.9, so this maybe a beta issue.

[new][edit][reply] No more modloader? -- Lemonater47 04:16, 19 July 2012 (CEST)

In version 3.0.0r1 it says in the version history that it doen't need modloader. But downloading and opening 3.0.0r1 it has only one folder instead of three that says "put in mods folder" but if you don't have modloader there is no mods folder to put it in, Creating to folder without modloader wouldn't work without modloader being installed to minecraft first. Whats the story with this? Also it doesn't come with forge if its missing anymore and it would be great to come with the forge mod folder as i would need to change the installation page and its easier than downloading it. I may have not understood it right but its kinda weird saying it doesnt need modloader and you need to put something in the mods folder. Lemonater47 04:16, 19 July 2012 (CEST)

[new][edit][reply] Re: No more modloader? -- Kinniken 11:04, 19 July 2012 (CEST)

Hi, you now need Forge. It replaces both ModLoader and the Forge Sprites API.

[new][edit][reply] Re: No more modloader? -- Kinniken 11:05, 19 July 2012 (CEST)

Otherwise, since you seem to be the one maintaining this page now, would you mind maintaining a French version as well? You just need to copy-paste the French release notes.

[new][edit][reply] Re: Re: No more modloader? -- Lemonater47 12:51, 19 July 2012 (CEST)

will do though I can't remember any french from my school beginner french lessons 5 years ago.

[new][edit][reply] Re: Re: No more modloader? -- Lemonater47 14:08, 19 July 2012 (CEST)

The French release notes were kinda out of date an gave weird alternatives for installing the mod and the text files can't do letters with the funny things above them (é Å etc) so i had to translate them into english to fix them and then translate them back, some whole words weren't translated into english so i had guess them. I hadn't change to position of the words (as you french speak backwards) so it shouldn't of changed too much. I also added in some stuff about an Extractor program (WinRAR) so that may be all grammatically wrong in french.

(i just figured out that Millénaire means millennium in english i have no idea why its called that.)

[new][edit][reply] This page has been getting spammed a lot recently... -- Aloz 08:56, 3 June 2013 (CEST) -- Aloz 08:56, 3 June 2013 (CEST)

See: history of this page June 2013 and earlier

So, this page has been getting spammed/vandalized (most probably, because it's linked from millenaire.org's front page). Could it be locked or something? And what about the spam accounts? Is there anywhere/anyone to report them to? I don't figure it's correct to report it to the dev (I figured that he's busy, y'know, developing), but who? Every so often, someone happens by to revert the spam but it'd probably be better to just prevent it in the first place by locking down the page or something.

[new][edit][reply] Error Spam (READ) -- 70.66.70.95 00:58, 26 March 2014 (CET) -- 70.66.70.95 00:58, 26 March 2014 (CET)

On my millenaire for 1.7.2 i would just be playing and then i get alot of Fast spam in the chat box saying there is an error, it happens after two days normally of playing (irl time) and it keeps happening, i have tryed re downloading but it keeps going there??? any solutions??? the spam looks like this... http://prntscr.com/345bu4 or this http://pastebin.com/QcFEZzyk

PLEASE HELP

Personal tools
Namespaces
Variants
Actions