Help:Compatibility/1.5.1

From Millénaire Wiki
Jump to: navigation, search



Note Notice: Is Something Missing?
If a mod you are using is not here, you may request it to be tested here. Perhaps a fellow player who is feeling adventurous may help you!

Mods that are either compatible or not with the current release of Millénaire

[edit] Mods Compatible As-Is

The following mods have been tested in gameplay and should work as-is, without any changes:

[edit] Mods Compatible With Adaptation

The following mods may have been known to cause problems in-game, but may work with some adaptation. (If the adaptation may involve using other software tools or file-system changes, please create a subpage for describing those changes.)

[edit] Mods Known To Be Incompatible

Custom NPC's

The following mods are specifically known to be incompatible with Millenaire for any reason not covered above. Typical reasons may be due to Java classes or other files which Millenaire depends upon being overwritten, or block-ids being hard-coded into the other mods' Java classes.

Personal tools
Namespaces
Variants
Actions